Checking for Flash Player 5.0